Resolved
Service has been fully restored. A cluster update caused a portion of model inference requests to fail, temporarily degrading check quality. The update issue has been resolved, and all systems are operating normally.
Identified
Some internal models are currently unavailable, which may reduce the quality of automated checks. Checks remain operational, but results may be less accurate or complete than usual. We are working to restore full model availability.