Resolved
Service is fully restored and mitigations are in place while we roll out a permanent firmware fix
Identified
We experienced degraded inference affecting vision and, for part of the incident, text models. Customer may experience increased API latency and quality degradation